Jump to content

Recommended Posts

CBA_CO is for 1.63 version of Arma 2 OA ... the others are for 1.62 AFAIK

For mod order you'll want to put CBA_CO first, folllowed by @ACE and @ACEX then the content mods last (guns, islands, vehicles, etc).

Share this post


Link to post
Share on other sites

SavageCDN thank you for your reply.

CBA_CO is for 1.63 version of Arma 2 OA ... the others are for 1.62 AFAIK

For mod order you'll want to put CBA_CO first, followed by @ACE and @ACEX then the content mods last (guns, islands, vehicles, etc).

Many thanks for your info. From my research the 'version info' you supplied is correct and all works well on my Server and PC (v 1.63 CBA_CO). The order of MOD's is how it is in my shortcut so i've got that right! The issues i've had are most likely scenario based or from me 'sleeping' the Server.

Share this post


Link to post
Share on other sites

I've got a different issue. The ACE's aerial refuelling doesn't work on one of my aircraft (the aircraft can't attach to a basket). Is there any specific memory point in a model the module looks for? Perhaps, there is a specific line I have add to model's config?

Share this post


Link to post
Share on other sites

Is there a way to save the ACE2 documentation in total rather than having to go into every last sub on the ACE we site?

Share this post


Link to post
Share on other sites

^ would be nice but I've never seen it done. Besides.. that would be too easy.. .ACE makes everything harder :)

Actually I'm recalling a PDF file a few years ago that was like a noob intro to ACE. I'll see if I have it lying around anywhere... but it certainly won't have the level of detail that you can find on the wiki

Here's what I have lying around in PDF

ACE Skrypty.pdf

Edited by SavageCDN

Share this post


Link to post
Share on other sites

I have to ask, sorry if it's already been answered, but is ACE dead? Or is it just the website that's down?

Share this post


Link to post
Share on other sites

guys, I'm having trouble with ACE. Backpacks stopped working (adding stuff from them to inventory doesn't work), mounted laser pointers also don't work in MP anymore, only visible to me (same for all players on the server). could this be my game installation's issue? has anyone else encountered this?

Share this post


Link to post
Share on other sites

^ to be honest I haven't played A2 ACE in months now (too many issues with 1.63 breaking existing stuff)

What commands are you using to add stuff to backpacks? The ACE function (can't remember what it is ATM) or something else?

The IR lasers issue is weird... you mean that none of the players on the server can see YOUR laser or they can't see ANY lasers?

Share this post


Link to post
Share on other sites

by "adding stuff" I meant I couldn't do it in the game, couldn't transfer items from backpack to inventory. some testing showed it was probably a glitch or an issue with the mission. one other problem was not being able to use Med Kits without killing yourself (the action would kill the player using the item). again, only happened in one particular mission, so maybe it's just the result of someone breaking ACE somehow inside the mission (is that even possible?)

as for lasers, no one could see any lasers except their own. so I only saw mine, and everyone else only saw theirs. same mission (Insurgency 1.50 IIRC)

Share this post


Link to post
Share on other sites

Idont thing it is an ACE issue. As my team uses Ace all the time in 1.63 and we have no issues at all. I make most of the missions we play myself tho, so we have everithing Uptodate in those missions.

Maybe the mission you are playing is too old and not compatible with never versions of the mods, or u use mods or scripts that interfere with ace. For example mixing-up CSLA with ACE makes both mods go to hell.

Check your modlist and try to find out if the mods you use are ACE compatible.

Also lot of peple use too much CBA i noticed. You only need CBA_CO if you play A2CO.

So check your modlist and get rid of all those: CBA, CBA_A2, CBA_OA. They shold not cause issues if you have them, but you dont need them.

Share this post


Link to post
Share on other sites

It's also possible that the backpacks (units) you are using are not ACE-compatible.

If the mission is script heavy or low server FPS ACE can indeed do strange things especially in the interaction menus.. I've never seen med kits kill players though :p

edit: sorry I am wrong.. I have seen ACE med kits kill players before (usually just breaks their legs).. never really figured out why seems to be an occasional bug. If you disconnect and re-connect to the game it will fix the problem. Mostly in Insurgency but sometimes in MSO or other 'heavy' ACE mission.

Edited by SavageCDN

Share this post


Link to post
Share on other sites

Hey guys wonder if anybody can help recently got back into ace and it is all working fine apart from I cannot get the examine disarm option to work on ai when they are restrained. I click it and nothing happens is there any fix for this thanks.

Share this post


Link to post
Share on other sites

^ If memory serves I've never been able to get this to work on AI

Share this post


Link to post
Share on other sites

I have a problem and perhaps someone here has an answer. Oddly enough, it appears ACE wounds is kind of busted with the AI: AI can be injured but take no actions to ever heal. When I tell them to heal, they can magically use my morphine, and then and only then does the game recognize they were injured or bleeding in the first place. They still have lost all initiative to ever heal anymore...

This very clearly was not something that happened before, but since Bohemia has been updating the game on Steam, this problem has arisen. I wanted to know if anybody has a fix to this. This happens when opting out of betas, and when using the beta, so it has to be one of the updates since the death of the GameSpy servers. This has kind of totally ruined ArmA II for me, because of how heavily I used and enjoyed the ACE wounding system: what's the point in it if the AI can even use it any more? It clearly used to, too!

EDIT 2: Okay, it still appears to work on 1.63, but it seems to have an odd delay, which is why I thought it was broken. People can be injured for minutes and be visibly bleeding before the game realizes they're bleeding, and initializes treatment for their wounds. I remember simple wounds resulted in healing, but it seems now the AI has to be wounded for a longer period of time before they heal, potentially becoming unconscious a few times before they realize "oh shit, I have morphine and bandages". It's really, really strange...I have to imagine some of the recent fixes of the game have introduced bugs that delay this.

Unless my memory is abysmal, the only time the AI should be running while bleeding is if they have no healing items. It seems that they just love to do that now.

Edited by Foffy
  • Like 1

Share this post


Link to post
Share on other sites

ACE never worked too well in singleplayer in my experience. But in Multiplayer it Works flawlesly.

Share this post


Link to post
Share on other sites

I'm having trouble with ACE as far as my "third-person" gun site (aka crosshairs) as far as the two little green horizontal lines with the tiny small red dot in the middle of them. When i put ACE in and activate it through game main menu it no longer shows, everything else with game is totally fine. Now i have tried everything, i've gone in the ingame controls, i've gone in the ACE settings & nothing works??? I know its ACE because i have now uninstalled/reinstalled twice to make sure, and once i activate ACE it (third person gunsite) disappears, i "de-activate" ACE and its working again. I have even tried with the latest version of ACE updating it through sixupdater and it still doesnt matter??? I am currently running ACE build 597 (i have also tried ACE build 595) and CBA build 190. Any helping would be greatly appreciated as i'm ready to pull out what little bit of hair i got left due to this!!!

Share this post


Link to post
Share on other sites
I'm having trouble with ACE as far as my "third-person" gun site (aka crosshairs) as far as the two little green horizontal lines with the tiny small red dot in the middle of them. When i put ACE in and activate it through game main menu it no longer shows, everything else with game is totally fine.

Hey pal, you can bring them back by going to the @ACE mod folder(it'll be wherever you installed the mod) then going into clippi, then opening up aceclippi.exe, from there you can edit your ACE settings and enable crosshairs! Enjoy!

Let me know if you have any other questions.

Share this post


Link to post
Share on other sites

Try playwithsix. I updated my a2 ace build a couple of weeks ago using it.

Share this post


Link to post
Share on other sites

Hello guys.

I'm having trouble with a strange bug in ACE2.

When I hit an enemy vehicle, it can explode, or just become damaged, with the explosion of its ammunition and stuff. No news.

But what is happening is that sometimes I hit a vehicle as an enemy tank, it starts to explode the ammunition and flares out of his turret, followed by a loud noise.

10402684_897242650347776_4051747028838663255_n.jpg?oh=65df88f5783213d7c584ef87e6795606&oe=562BBDDC

And this effect is in an endless loop, even after the vehicle disappear, the effect and the noise still there forever, thereby decreasing my fps.

What can it be?

PS: I am using Blastcore FX and COslx.

Another strange thing, sometimes the textures bugged and turns to low quality...:(

Edited by Madvad
Image add

Share this post


Link to post
Share on other sites

@Gman 2900: ACE is a realism mod. Why would you want use a realism mod and at the same time want bullshit magical flying croshairs? Use the sights on the gun.

@mdvad Might it be conflict betveen ACE and COSLX? I think both add some new effects and mechanics, and you dont want to use two mods changing the same things as they will be in conflict.

Edited by Mirek

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×