Jump to content
Sign in to follow this  
royaltyinexile

Take On Video Settings! - Discuss

Recommended Posts

I haven't yet touched upon PP Effects, as we continue to evaluate the changes and improvements we can make to this aspect of video settings configuration.

Perhaps any burning discussion regarding this is suitable here.

Peeps have been screaming to get bloom, motion blur and D.O.F. blur separated into individual settings for a while now. Just thought I'd throw that out there. ;)

Share this post


Link to post
Share on other sites

Excuse me. Can anyone Explain what the Option "Video Memory" mean, and what it mean from "normal" to "Very High"?

(gerne in Deutsch!).

I Have a Geforce GTX 460 with 1GB Video Memory.. So what Option I have to set?

Share this post


Link to post
Share on other sites

I Have a Geforce GTX 460 with 1GB Video Memory.. So what Option I have to set?

I recommend you to set it to default. Here is what RoyaltyinExile said in video settings thread:

This first on the list and most likely to break your visuals.

The option is important; we added it to fix problems with some video cards that were doing some very odd things with their memory allocation. Problem is, now we let the user do these odd things!

Just because you have a top of the range card, doesn't mean you should set it to high or very high.

In fact, this setting is best left alone (as default), and only tweaked if you experience problems!

edit: I'm late ;)

Edited by BoboCZ

Share this post


Link to post
Share on other sites
Excuse me. Can anyone Explain what the Option "Video Memory" mean, and what it mean from "normal" to "Very High"?

(gerne in Deutsch!).

I Have a Geforce GTX 460 with 1GB Video Memory.. So what Option I have to set?

I have the same card mate and I have experienced some CTD with the setting at default. I have the setting on Very High now so I will see how it goes. The reason it is on very high is because this is the setting I use in Arma and never had a problem. Might be totally unrelated though.

Share this post


Link to post
Share on other sites

Hi Pilots,

i have a little Problem. I want to buy this Game but im not sure that my PC can handle this game.I have a Laptop wit a Dual Core 2x2,8 and a Geforce 9800m GS. Its a old Laptop and now i havent enough money to buy a new one.It is possible to play this game in LOW Settings...what do you think?

Thanks for your help.

Share this post


Link to post
Share on other sites

I am sure I have read somewhere that a demo is coming out, I would wait until then.

Please correct me if I am wrong btw and I will alter this post.

Share this post


Link to post
Share on other sites
I recommend you to set it to default. Here is what RoyaltyinExile said in video settings thread

I have a GTX 295 with 2 gpus in SLI, each with about 900 MB VRAM. I've always used default mem settings, but have been getting bad CTDs. Setting AToC=0 helps a lot, but does not eliminate all the CTDs. I assume that CTD's are the type of problem that would cause one to use vid mem settings other than default. What are VRAM parameters for the high and very high settings? In other words, which vid mem setting is recommended for my card(s)? I've set it to very high now to test.

Share this post


Link to post
Share on other sites
Excuse me. Can anyone Explain what the Option "Video Memory" mean, and what it mean from "normal" to "Very High"?

(gerne in Deutsch!).

I Have a Geforce GTX 460 with 1GB Video Memory.. So what Option I have to set?

Same card, setting to default gives me problems, when set to high everything works.

W7 64bit, E8400, 3 go ddr2 ram.

Share this post


Link to post
Share on other sites
Hi Pilots,

i have a little Problem. I want to buy this Game but im not sure that my PC can handle this game.I have a Laptop wit a Dual Core 2x2,8 and a Geforce 9800m GS. Its a old Laptop and now i havent enough money to buy a new one.It is possible to play this game in LOW Settings...what do you think?

Thanks for your help.

I kinda see the graphics battle between PC Desktop user with their fancy dual setups etc. bt wot about the gamelaptops holders =)

I run TOH on a MSI GX740 including the following hardware

a I5-430 (only dual-core this) on 2.5 GHZ in game mode (it overclocks a bit i think)

GPU = ATi/AMD HD5870 mobilty with 1 GIG DDR5 VRAM

4 GIG of DDRIII ram

and a simple SATA 500 gig hdd

Running on my native res of 1600x1050 .

I get the following FPS around 30-20 in downtown seatle (the biggest FPS drain there i figured) I followed RoyaltyinExile setting (link but with a small tweak. the Very high objects was a no go as I saw my screen build it self up the whole time. So i lowered thos to high and set video memory also too high

My settings ( i had a screenshot but where do you upload this ?)

language="English";

adapter=-1;

3D_Performance=93750;

Resolution_Bpp=32;

Resolution_W=1680;

Resolution_H=1050;

refresh=60;

winX=16;

winY=32;

winW=800;

winH=600;

winDefW=800;

winDefH=600;

Render_W=1280;

Render_H=900;

FSAA=1;

postFX=2;

GPU_MaxFramesAhead=1000;

GPU_DetectedFramesAhead=3;

HDRPrecision=8;

lastDeviceId="";

localVRAM=1063706624;

nonlocalVRAM=1836095488;

vsync=0;

AToC=7;

SWLayersCount=64;

PiPEnabled=1;

AmbientTraffic=1;

Windowed=0;

Share this post


Link to post
Share on other sites
There are also mentions on the CIT with certain AMD drivers and CrossFire, and autodetect not working in this case. Perhaps the same goes for Nvidia/sli.

http://dev-heaven.net/issues/24675#change-115554

Uh-oh. That would not be good. Attached is my cfg:

language="English";

adapter=-1;

3D_Performance=100000;

Resolution_Bpp=32;

Resolution_W=1920;

Resolution_H=1200;

refresh=60;

winX=16;

winY=32;

winW=800;

winH=600;

winDefW=800;

winDefH=600;

Render_W=1920;

Render_H=1200;

FSAA=1;

postFX=2;

GPU_MaxFramesAhead=1000;

GPU_DetectedFramesAhead=3;

HDRPrecision=8;

lastDeviceId="";

localVRAM=915800064;

nonlocalVRAM=2147483647;

vsync=1;

AToC=7;

SWLayersCount=64;

PiPEnabled=0;

AmbientTraffic=1;

Windowed=0;

Does that look correct for 896 MB vram? Any ideas on how we can test this potential issue with vram detection on nvidia cards?

Turns out that a High vid mem setting prevents me from setting very high texture detail, so I reverted to default (see signature) and will live with the CTDs. AToC=0 improves the situation a little.

A suggestion would be for BIS to tweak their "standard" video settings that you get by selecting quality in the box at upper left. I would reduce the vis/obj vis distance a little for at least the high setting. 12,000 for visibility? That seems too high for middle-range cards, and most of us (even RiE) sets vis much lower for peak performance on fairly high-end cards. Those standard vid settings are important for us to get a feel for optimal settings, and I think they are set a little high for vis/obj. vis.

Share this post


Link to post
Share on other sites

-cpuCount=4 -maxmem=4096 -nosplash -nointro -mod=

I use the same command line than on Arma 2 it work fine. If you have a 1gb GPU you can set VeryH :cool:

Share this post


Link to post
Share on other sites

Running on my native res of 1600x1050 .

Render_W=1280;

Render_H=900;

Looks to me you're running at 1280x900 3d res, not native res.

Share this post


Link to post
Share on other sites

localVRAM=915800064;

nonlocalVRAM=2147483647;

Does that look correct for 896 MB vram? Any ideas on how we can test this potential issue with vram detection on nvidia cards?

I have gtx275 and it has 896mb vram also.

the detection appears the same. this is from my cfg

localVRAM=915800064;

nonlocalVRAM=2147483647;

Share this post


Link to post
Share on other sites
-Ziggy-;2049403']I have gtx275 and it has 896mb vram also.

the detection appears the same. this is from my cfg

localVRAM=915800064;

nonlocalVRAM=2147483647;

Good. Let us know if you see any indication of the game not properly detecting NVIDIA vram using default vid mem setting, as Sickboy mentioned. I will do ANY testing as necessary if it will help get rid of those nasty CTDs, which are by far the largest problem with all of A2 CO/RNF/ToH for me and my system.

Share this post


Link to post
Share on other sites
-cpuCount=4 -maxmem=4096 -nosplash -nointro -mod=

I use the same command line than on Arma 2 it work fine. If you have a 1gb GPU you can set VeryH :cool:

That one line took me from avg 25 FPS to 45 FPS with no other changes.

Share this post


Link to post
Share on other sites

Hi guys - new here although not new to flight simming :bounce3:

I have been running the game at various resolutions and seem to conclude that the native resolution for my laptop is best (1920x1080)

I have a HP dv8 CT1000 - 720QM 1 gig graphics, i7 1.6ghz turbo'd to 2.7ghz, 8 gig ram...

In looking at this thread i am wondering if you think i should adjust any of the settings i copied from my .cfg file?

Frame rates from fraps show 17-20 in most areas but in one mission when flying low over the trees it was unplayable at 3 fps!

See what you think or maybe just get a decent desktop again!

language="English";

adapter=-1;

3D_Performance=48387;

Resolution_Bpp=32;

Resolution_W=1920;

Resolution_H=1080;

refresh=60;

winX=16;

winY=32;

winW=800;

winH=600;

winDefW=800;

winDefH=600;

Render_W=960;

Render_H=540;

FSAA=7;

postFX=0;

GPU_MaxFramesAhead=1000;

GPU_DetectedFramesAhead=3;

HDRPrecision=8;

lastDeviceId="";

localVRAM=1026097152;

nonlocalVRAM=1873731584;

vsync=0;

AToC=7;

SWLayersCount=0;

PiPEnabled=0;

AmbientTraffic=1;

Windowed=0;

Thanks guys and great game too! Finally something where i don't have to kill anyone to be happy!

Doug

Share this post


Link to post
Share on other sites

Try to put your "AToC=7;" setting to 0. Then fly over the trees and tell us if it's better.

And custumize this line for your setup ;

-cpuCount=4 -maxmem=4096 -nosplash -nointro -mod=

You have to add this line in your .exe

Here is an exemple :

"C:\Program Files (x86)\Steam\SteamApps\common\arma 2 operation arrowhead\ArmA2OA.exe" -nosplash -mod=@CBA_ofcra;@ACE_ofcra;@ACEX_ofcra;@ACEX_USNavy_ofcra;@ACEX_RU_ofcra;@ACEX_SM_ofcra;@ACEX_PLA_ofcra;@OFCRA_v1440;@I_MBG_Celle

Antoine

And put your AA to Very Hight not 5

Edited by hon0

Share this post


Link to post
Share on other sites

Thanks Hon0!

I will try the settings and let you know... i may be thick though but if i rename the .exe file it becomes unusable?

I found the exe file and tried tacking the line you suggested on the end of it but it wont fire up... no doubt i am doing this worng! Can u assist?

Sorry for the hassle!

Cheers

Doug

---------- Post added at 02:41 PM ---------- Previous post was at 02:39 PM ----------

... stop press!

I think i found it ... in the 'target path' on the desktop .exe... have added that so now to test!

Cheers!

Doug:)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×