Jump to content

Recommended Posts

The Ambient Civilians problem seems to be caused by conflicts with other maps.

I had Isla Duala in my mod list and was getting the same problem on fallujah as others, removed Isla Duala and restarted and it fallujah civvies loaded perfectly.

Well Duala seems to have problems with spawning its own ambient civilians too, so it's not inconceivable that it might interfere with another map.

Share this post


Link to post
Share on other sites

i have problems in arma 3 with this map, it say error in bykey with verify signatures 1 and secure id 1. i tryied with a3mp_aP and nothing.

Edited by LEOVA

Share this post


Link to post
Share on other sites

Are there plans for a dedicated Arma 3 version? Like with what Minimalaco did with F.A.T.A and hopefully will do with Clafghan? Play With SIX doesn't seem to like syncing A2 files with A3.

Share this post


Link to post
Share on other sites
Guest

bushlurker,

 

The civs walk away from the spawn point?

Share this post


Link to post
Share on other sites

where can I find a picture of this map? Google brings me no result :(

Can I use this map with Arma 3?

Hi. You can use it but you need CUP Terrains to be able to play on it. :)

Best regards DonbassCZ

Share this post


Link to post
Share on other sites

sorry but i have a problem on arma 2, i cant play on fallujah, the game just crash after i start a mission or test whit a soldier on the editor, i tried whit 1.62 and 1.63 on arma 2 arrowhead, any solution?

Share this post


Link to post
Share on other sites
8 hours ago, alex507025 said:

sorry but i have a problem on arma 2, i cant play on fallujah, the game just crash after i start a mission or test whit a soldier on the editor, i tried whit 1.62 and 1.63 on arma 2 arrowhead, any solution?

 

Hi there.

I just went into Fallujah to check if it was o.k. I don't have any problems. I drove east to west on the main road, not a single issue.

 

Are you running any mods ?

Share this post


Link to post
Share on other sites
Posted (edited)

yes:
ACE 2 and ACEX, warfare, and isla duala whit african buildings(because duala needs them), some more mods but are irrelevant (units and vehicles like exa RG 31)

Edited by alex507025
add some information

Share this post


Link to post
Share on other sites
2 hours ago, alex507025 said:

yes:
ACE 2 and ACEX, warfare, and isla duala whit african buildings(because duala needs them), some more mods but are irrelevant (units and vehicles like exa RG 31)

 

that is strange, I have many active mods, many islands, units, vehicles, etc, etc, and fallujah works great, maybe the pbo is damaged? or are you unlucky that there are some mod that just bothering you, have you tried to put just one unit in the editor and try the map or have you just tried that mission? 
You could look inside the RPT file to see if it says something about the error.
The problem could be some script in the mission.
 

Image1

 

Image2

Share this post


Link to post
Share on other sites
5 hours ago, alex507025 said:

and isla duala whit african buildings(because duala needs them)

 

Hello there alex507025 !

 

Just to know , maps and extra map objects , are causing problems with each other and you might notice issues with fps drops , etc.

So the best solution , is whenever you are playing , activate only the addons that you need for the certain mission and map.

Share this post


Link to post
Share on other sites

thanks for the help, it was some FPS mods i have enabled, i disabled them and it works,thank you very much, now i can enjoy the map, thank you all

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, alex507025 said:

it was some FPS mods i have enabled, i disabled them and it works

 

Can you list them below ?

Thanks !

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×