Jump to content
Sign in to follow this  
Winteresque

Vehicle Shadows Missing

Recommended Posts

Hey guys,

I have a somewhat minor (but annoying) problem with ARMA2OA at the moment: all of the vehicle shadows are missing. Other shadows cast by static objects seem to work fine. Here's a couple of pictures with paint-esque arrows. :D

arma2aoshadow1.th.jpg

arma2aoshadow2.th.jpg

arma2aoshadow3.th.jpg

This happens in the non-beta and in 78188; I haven't tried anything higher than that since I play on a 1.57 server.

Settings wise:

....Visibility: 5000

....Quality preference: Very high

....Interface resolution: 1920x1160x32

....3D Resolutionn: 1920x1160

....Texture detail: Very high

....Video memory: Very high

....Anisotropic filtering: Very high

....Anti-aliasing: Low

....Terrain detail: Very high

....Objects detail: Normal

....Shadow detail: Very high

....HDR quality: Very high

....HDR detail: Very high

....Postprocess effects: Disabled

....Interface size: Very small

....Aspect Ratio: Custom

....Vsync: Enabled

....Shading detail: Very high

Driver settings:

....ATI Tray Tools: 1.7.9.1549

....Version: 11.2

....Anti Aliasing: 2x â—„ This was the issue! Set to Application Controlled to fix it.

........EQAA: Enabled

........Filter: Box

........Mode: Adaptive MSAA

........Morphological filtering: Disabled (made all the text fuzzy, ew)

....Anisotropic Filtering: 16x

........Quality vs Performance: Quality with Trilnear

........Enable High Quality AF: Enabled

....Texture Preference: High Quality

....MipMap Detail Level: High Quality

....Wait for Vertical Sync: Always On

....Support DXT texture format: Enabled

....Support Bump Mapping: Enabled

....Alternate Pixel Centers: Disabled

....Anisotropic Filtering Optimization: Enabled

....Trilinear Filtering Optimization: Enabled

....Geometry Instancing: Enabled

....Temporal AA: 2x

........Frame Threshold: Default

....Catalyst A.I.: High Quality

....Texture LOD Adjustment: 0.0

....Enable Surface Format optimizations: Disabled

....Flip Queue Size: Undefined

....OpenGL:

........Triple Buffering: Enabled

........Force Z Buffer Depth: Disabled

Any ideas or thoughts would be really appreciated. Thanks! :)

Edited by [KH]Winters

Share this post


Link to post
Share on other sites

Well, true, I do have a fairly atypical set up with lots of predefined driver settings. However, everything usually works really well. The power of PC gaming is that you can tweak things and get it just right for your own personal preference. :)

Share this post


Link to post
Share on other sites

I wonder if you were to play with more moderate settings if you would find the shadows start to work?

Share this post


Link to post
Share on other sites

I tried lowering the settings to see but it didn't have any immediate effect. I didn't try restarting ARMA between changes; not sure if that would make a difference.

Share this post


Link to post
Share on other sites
Disable ATI Tray Tools options and turn it to "Use Application Settings"

Great advice, thanks. I went through and changed all the settings one by one back to their defaults, and it turns out that forcing anti-aliasing to 2x was the issue. I've made a game-specific profile so that AA is reverted to application controlled whilst ARMA is open.

Thanks again! :D

Edited by [KH]Winters

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×