Jump to content
Sign in to follow this  
sickboy

ACE 1.8 (Advanced Combat Enviroment) for OA/CO

Recommended Posts

yep, they are all un-checked except the tracer one.

how do i save the "no wind deflection" aswell? when i press save it tells me its saved to clipboard, and to put it in settings.ace which i cant open

Read the page I linked before, ACE_Clippi needs to be running while you save ingame, for the settings to be automatically saved to settings.ace

Share this post


Link to post
Share on other sites
Read the page I linked before, ACE_Clippi needs to be running while you save ingame, for the settings to be automatically saved to settings.ace

that still does not give me my crosshairs though does it? or does the game need to be running when i unclick no crosshairs?

Share this post


Link to post
Share on other sites
that still does not give me my crosshairs though does it? or does the game need to be running when i unclick no crosshairs?

Try and restart your game. If you still have issues, send your rpt file, configuration files, and problem description to our issue tracker; http://ace.dev-heaven.net/wagn/Bug_Reporting

Share this post


Link to post
Share on other sites

tryed and it did not work

i just sent that issue thing in, hope i done it right

thanks sickboy

EDIT: if use find a problem with my config file or something, will use email me or something like that?

Share this post


Link to post
Share on other sites

I tried using isClass (configFile >> "CfgPatches" >> "ace_version") (as sugested in the F2 framework), but it doesn't seem to work. That is, it returns false even when ACE is clearly running.

Any good way to check if ACE is running via script?

Share this post


Link to post
Share on other sites
I tried using isClass (configFile >> "CfgPatches" >> "ace_version") (as sugested in the F2 framework), but it doesn't seem to work. That is, it returns false even when ACE is clearly running.

Any good way to check if ACE is running via script?

http://ace.dev-heaven.net/wagn/API

Share this post


Link to post
Share on other sites

how the hell do u use steam version of combines ops.

We are having well me mate is having so much issues.

Is there a guide to installing ACE and acre etc etc as combined op from a vanilla install of it from steam.

If he drags arma2 into the operation arrowhead folder should he rename it @arma2 and run it as a mod.

Share this post


Link to post
Share on other sites

I am the person in question like STK said.

I have the steam version where it says ArmA2 and ArmA2 Operation Arrowhead.

I got SixUpdater installed along with Addonsync but still no result.

What do i need to do to get Acre and JayArma2Lib working??

It's difficuilt to explain here what it all says but i can't be that hard to install it on the steam version.

Share this post


Link to post
Share on other sites

I seem to be having an issue with ACE mod and I was hoping maybe somebody on the team or somebody who has dealt with the issue may be able to help. I installed a new GPU in my rig today and having started Arma II and playing in the editor for a bit I've found that when firing my weapon the rounds go out about a hudred meters or so then go vertical as seen by tracers and hit the ground about 5 meters in front of my avatar. I tested with Vanilla Arma II and the issue does not exist, but the moment I try with ACE mod all my rounds act this way. Is this a known issue or am I the only one having it?

These are my specs.

Processor: Intel Core i7 920 2.66GHz (Quad Core) Oc'd to 3.6 GHZ

Motherboard: EVGA X58 LE Edition SLI

System Memory: 6GB DDR3 1600MHz

Video Card(s):1 GTX 580 w GTX 275 handling PhysX

Sound Card: Razer Barracuda AC-1

OS: Microsoft Windows 7 Home Premium (64-Bit Edition)

PS: 1000w corsair

Edit: May have found the answer in turning off "allow wind deflection" in the ACE settings. Will test some more but seems fine now.

Edited by purpheart23
Wind Deflection

Share this post


Link to post
Share on other sites

Having the same issue. Seems as if FADE kicked in and now I can't get any straight shots out! :(

Share this post


Link to post
Share on other sites

I don't think it's fade because it's only active when the Ace mod is active. With vanilla Arma everything is fine. I saw some of the AAW guys had the same issue but I didn't see or I can't read the fix they were given.

Share this post


Link to post
Share on other sites

I am also getting this issue. Bullets are going all over the place just like the videos on YouTube of FADE inaccuracy.

Of course, I never edited any game files because I use SixUpdater and let it handle everything. That, combined with the fact that I can run the game vanilla and the problem goes away, leads me to believe it's not FADE but something inherently wrong with ACE's ballistics after the update today.

Share this post


Link to post
Share on other sites

Go into the Ace settings in game and turn off "allow wind deflection" make sure the clippi is open when you save it so you don't have to keep resetting the setting. See how that works for you.

Share this post


Link to post
Share on other sites

I'm getting the same thing, thought it was FADE or something kicking in on my sprocket copy. I didn't look here first, forget I'm running ACE half the time. Wasted my 1,000th post on "Hey I think it's FADE" in another thread. lol

They seem to fall short after a certain distance, but go DEAD straight before then, so it's like a 90 degree turn into the floor.

I'll try the wind deflection.

Share this post


Link to post
Share on other sites

I cannot get straight shots. They are bouncing all over the place. I shoot at a target, or points at a 60 degree angle, the bullet hit 5 meters in front of me. This needs a hotfix!

Somebody created a ticket here: http://dev-heaven.net/issues/17879

If you turn off wind deflection in-game, it will stop this bug temporarily until the devs fix it!

Edited by BittleRyan

Share this post


Link to post
Share on other sites

As mentioned, and I just tested it out myself, if you turn off wind deflection it fixes it for now.

Make sure you go to your ACE folder and open clippi (Or is it clippy?) so it'll save, then change your ACE settings in the pause menu ingame.

Share this post


Link to post
Share on other sites

The issue with the Wind Deflection component (SinglePlayer issue only) has been solved.

Signed fix available; http://dev-heaven.net/issues/17879#note-6

Probablly will officially hotfix Ongoing Dev build on Six Updater.

how the hell do u use steam version of combines ops.

We are having well me mate is having so much issues.

Is there a guide to installing ACE and acre etc etc as combined op from a vanilla install of it from steam.

Select "A2 OA Combined Ops" at the Profile field at the top. Dejavu somehow.

Edited by Sickboy

Share this post


Link to post
Share on other sites

@ACE was hotfixed to build 469 to address Wind Deflection problem.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×