Jump to content
Sign in to follow this  
AnimalMother92

ACE 1.7 (Advanced Combat Enviroment) for OA/CO

Recommended Posts

I followed the video and it showed that you need a setting of ACE Vanilla. I don't have a setting of ACE Vanilla. The only Vanilla setting i have is A2 Any Vanilla. What should i do?

Share this post


Link to post
Share on other sites
Since I installed the new ACE version I have been falling down after shooting the Javelin and remaining frozen, anyone else have this problem? I am not running any other mods with 1.7 ACE except for the latest CBA.

Nevermind, looks like an issue with Mando missle and ACE 1.7 which I not sure how to fix.

http://dev-heaven.net/issues/16246
I followed the video and it showed that you need a setting of ACE Vanilla. I don't have a setting of ACE Vanilla. The only Vanilla setting i have is A2 Any Vanilla. What should i do?

There should only be an ACE preset, not settings profile. Click in the boxes to get the full selectable lists. Perhaps your browser blocks the list popups?

Otherwise perhaps the sync failed, perhaps firewall issue; http://six.dev-heaven.net/wagn/Six_Updater_Suite+Overview#Firewalls,%20ports%20and%20security/antivirus

It should say on startup "Auto Synchronize: Synchronized 131 records with server-site!"

If you still have issues, please create a ticket with the requested log files;

http://six.dev-heaven.net/wagn/Six_Updater_Suite+support

Edited by Sickboy

Share this post


Link to post
Share on other sites

The aim of the javelin system of Mando missile I like more than that of ACE, seems more realistic. :bounce3:

I would like to see a video showing the targeting system of the javelin, ay one online? :eek:

Share this post


Link to post
Share on other sites
Since I installed the new ACE version I have been falling down after shooting the Javelin and remaining frozen, anyone else have this problem? I am not running any other mods with 1.7 ACE except for the latest CBA.

Nevermind, looks like an issue with Mando missle and ACE 1.7 which I not sure how to fix.

And fix available now; http://dev-heaven.net/issues/16246

Please in the future create a ticket right away :D

Share this post


Link to post
Share on other sites
Is it possible that the Vehicle FLIR is bugged?

If I activate it I just see people but no houses or other objects.

It´s not even possible to raise or lower the sensitive.

As you can see, no objects are visible:

arma2oa2010-12-2623-23qtxs.jpg

Share this post


Link to post
Share on other sites

Hi guys, merry x-mas! have a question

is there a step by step guide to installing ACE for CO? i seem to not download it right every time,and theres always something wrong.

Share this post


Link to post
Share on other sites

I've checked the FAQ section on installation and it hasn't been much help other than telling me to use one of the launchers built into add-on sync or the sixer update suite.

As I stated before when I used the add-on sync launcher, I had to exit the game completely and re-launch from the add-on sync in order to go to another CO server. I'm looking for a way to launch it through other means and not have to go all the way back out to a launcher in order to get my files working properly.

My games are run through steam and I'm currently unable to find a shortcut path for CO, but I have one for Arma 2 and OA seperately.

Share this post


Link to post
Share on other sites

I've scoured through the documentation but I can't seem to find the method to play ACE2 with the current beta in Combined Operations, having bought each game separately.

This is what my target line looks like:

"C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead\Expansion\beta\arma2oa.exe" -mod=Expansion\beta;Expansion\beta\Expansion;@CBA;@ACE;@ACEX;@ACEX_SM;@ACEX_RU;@ACEX_USNavy;@ACEX_PLA -nosplash -world=empty

Edited by JuggernautOfWar

Share this post


Link to post
Share on other sites

I no longer see the AOR1 and AOR2 special forces US NAVY operators in ACEX_USNAVY !! Is this a bug ? I can no longer add them to my missions!!!!

Share this post


Link to post
Share on other sites
I no longer see the AOR1 and AOR2 special forces US NAVY operators in ACEX_USNAVY !! Is this a bug ? I can no longer add them to my missions!!!!

Removed a few weeks back cause it made the game crash.

Share this post


Link to post
Share on other sites

Okay, after about an hour of tinkering about, I managed to come up with a way to reliably launch CO with ACE mods.

Please note I purchased Operation Arrowhead and ARMA 2 seperately from eachother, not in the Combined Operations pack. So my method may be different, I haven't done all the research.

What I did:

I went all the way into the following folder

C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead

from there I located a file named _runA2CO.cmd

From there I created a shortcut and placed it on my desktop, then clicked the "edit" function and it opened a notepad.

I scrolled down and found the following line:

:runs

"%_STEAMPATH%\steam.exe" -applaunch 33930 "-mod=%_ARMA2PATH%;EXPANSION;ca"

All I did was add the necessary extensions to the necessary -mod area, so basically it looks like this now

:runs

"%_STEAMPATH%\steam.exe" -applaunch 33930 "-mod=%_ARMA2PATH%;EXPANSION;ca;@CBA;@ACE;@ACEX;@ACEX_SM;@ACEX_RU;@ACEX_USNAVY"

And from there you just run the command line and it should launch your Combined Operations with ACE.

Share this post


Link to post
Share on other sites
As you can see, no objects are visible:

IIRC this can happen in OA without ACE as well. Dropping and re-picking the weapon seemed to help, though of course with vehicles you'd have to try something else ;)

Share this post


Link to post
Share on other sites

I was testing out the other launchers with mando, and I noticed this same Javelin problem with the 9K38 Igla when crouching, the 9K32 Strela-2 with crouching, and the M47 Dragon.

I posted an update in the issue tracker with the Javelin ticket.

Share this post


Link to post
Share on other sites
Okay, after about an hour of tinkering about, I managed to come up with a way to reliably launch CO with ACE mods.

Please note I purchased Operation Arrowhead and ARMA 2 seperately from eachother, not in the Combined Operations pack. So my method may be different, I haven't done all the research.

What I did:

I went all the way into the following folder

C:\Program Files (x86)\Steam\steamapps\common\arma 2 operation arrowhead

from there I located a file named _runA2CO.cmd

From there I created a shortcut and placed it on my desktop, then clicked the "edit" function and it opened a notepad.

I scrolled down and found the following line:

:runs

"%_STEAMPATH%\steam.exe" -applaunch 33930 "-mod=%_ARMA2PATH%;EXPANSION;ca"

All I did was add the necessary extensions to the necessary -mod area, so basically it looks like this now

:runs

"%_STEAMPATH%\steam.exe" -applaunch 33930 "-mod=%_ARMA2PATH%;EXPANSION;ca;@CBA;@ACE;@ACEX;@ACEX_SM;@ACEX_RU;@ACEX_USNAVY"

And from there you just run the command line and it should launch your Combined Operations with ACE.

i did this, but it launched from steam, and told me the game was unavailable.

please someone help me, im new to this cpu stuff and placing files everywhere, and its very confusing to me.

Edited by M1Garand

Share this post


Link to post
Share on other sites

The userconfig file for disabling and enabling the rucks/backpacks confusing me.

It's the double negative thing or triple negative, depending on the answer. Seriously, I am NOT trying to be a jerk.

The userconfig says:

FEATURES: Ruckless disables models with built-in Rucksacks on the models. But then on the define line, you call it ACE_DISABLE_RUCKLESS.

So you said : Ruckless -means if this feature is on, then bis backpacks will not be on the models right? But then you say disable "ruckless", meaning disabling your "ruckless" properties. So That would mean "#define ACE_DISABLE_RUCKLESS" means the BIS models WILL have backpacks on.

You have it set at:

// #define ACE_DISABLE_RUCKLESS

// -means disable?

so if // means disable, then I am disabling the ACE Disable ruckless?

So Ruckless, = no backpack, but it says "disable ruckless" so that means they have a backpack, then the// means that it disables the disable?????

Shouldn't it say "ACE_ENABLE_RUCKLESS"??? Meaning to turn ON the "RUCKLESS" as in your "FEATURES" , taking away the ones that bis put on the unit.

Then reading : #define ACE_ENABLE_RUCKLESS to have soldiers with ACE or no backpacks?

Then reading ://#define ACE_ENABLE_RUCKLESS to have soldiers with bis backpacks?

OH, and you said "TO RE-ENABLE the original models: please uncomment the define line below"

// #define ACE_DISABLE_RUCKLESS, but......This way has the models already with the rucks. So if i uncomment and take away the // then it would take the rucks off. Which is the opposite of what you just said. It would DISABLE the original models

Either way, i just need to know how to answer what you have.

If I want to use the ACE backpacks, am I supposed to take away the // or leave them like this: // #define ACE_DISABLE_RUCKLESS?

Again not trying to be a jerk by blowing this out of proportion. but if someone can answer please.

Thanks

Edited by victim913

Share this post


Link to post
Share on other sites

I am having a problem getting the new update to work. every time I try to run it I receive this message.

Filex\ace\addons\settings_external\CfgIdentities.hpp, line 1:/CfgIdentities/Identity.ACE_Original_Identity:Undefined base class 'Identity'

any help could be appreciated

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×