Jump to content

Recommended Posts

One is designed for Sand explosion plumes etc, the other for Mud explosion plumes etc. Run Blastcore R1.2 for OA, Run Blactcore VEPA2R1 for ArmA 2. Simples.

Share this post


Link to post
Share on other sites

OS, you gonna have a field day with ArmA 3 mate, the alpha has some cool effects I'm sure you'll love getting your hands on

Share this post


Link to post
Share on other sites

I added the WarFXPE.bikey to our server. When I try to join after enabling @Blastcore_VEP_A2R1 it loads in, but after a few seconds kicks me out with "Session Lost". The other mods I am using work perfectly fine (CBA & JSRS 1.5). Any ideas as to what is causing this?

Share this post


Link to post
Share on other sites
I love the WarFX : Blastcore mod, especially everything particle related, but is there any way to keep the original vanilla smoke ?

Check the difference : the blastcore smoke looks really 2d while the vanilla smoke looks way more volumetric and realistic.

I like the look of Blastcore smoke, but I'm pretty sure the AI doesn't. Won't they react to the volume of what the vanilla smoke should be, preventing the player from taking effective cover behind modded smoke?

It might be possible to look through the PBOs and effect some change. I've been meaning to take a look anyways, to see if I can fix things like the 120mm D30 having a smaller explosion than the 105mm M119, or the Grad blowing up as big as the MLRS.

Share this post


Link to post
Share on other sites
So there is no key for this?

Please see the first page as Fruity_Rudy said.

Share this post


Link to post
Share on other sites
;2294410']One is designed for Sand explosion plumes etc' date=' the other for Mud explosion plumes etc. Run Blastcore R1.2 for OA, Run Blactcore VEPA2R1 for ArmA 2. Simples.[/quote']

And how about CO?

Which one should I run for that?

Thx

Share this post


Link to post
Share on other sites

Hey Guys!

When i connect to my Server,

I always get the Error, that my Server dont have the Keys for Blastcore in it?

I have put them in it and the JSRS Mod work, but the Blastcore not.

What should i do?

Share this post


Link to post
Share on other sites

Link for Fixed Keys is not working, can anyone upload this fix to another filehoster?

Thanks!

Share this post


Link to post
Share on other sites

So does this not working anymore? I got epoch 1.0.5.1 and arma version 1.63 with vilayer as my host. I installed this and JSRS sound mod. JSRS works flawlessly, however this mod tells any users trying to join that the server key doesn't match with the key they are using or some crap like that. It's the latest key installed on my server and Vilayer has verified this. Any help?

Share this post


Link to post
Share on other sites

Does anyone else have the the problem with the WarFX sound mod where the first person shoot sound will not fire bit instead play the distant sound when the firefight is too large?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×