Jump to content

Recommended Posts

Good to hear you're back! I also thought you stopped working on this magnificent mod. Looking forward to your future releases.

Share this post


Link to post
Share on other sites

Welcome back, and thanks for the great mod!

Looking forward to the next version :bounce3:

...and a small suggestion for one of the next versions:

Might it be possible to rework the smoke particles of explosions and smoke grenades?

I love the sparks, the color of the new fire effects and much more.

But I think the smoke particles are a bit to large. And then there is the engine bug regarding particles....

In contrast the current vanilla smoke grenades look very smooth.

How about a user config file like in GL4, which would allow users to enable/disable certain parts of the mod according to their personal taste?

Best regards

A.

Share this post


Link to post
Share on other sites

Alright guys, heres the woodland edition beta that i mentioned. Its still a bit WIP but should fit better in some of the greener type maps, i provided keys which i hope should work is well :rolleyes: Basicly removed dust from most explosions and increased dirt kickup on others, some slightly changed effects.

Thanks guys :)

http://www.gamefront.com/files/21002972/_Blastcore_Visuals_Woodland_BETA_rar

Share this post


Link to post
Share on other sites
Alright guys, heres the woodland edition beta that i mentioned. Its still a bit WIP but should fit better in some of the greener type maps, i provided keys which i hope should work is well :rolleyes: Basicly removed dust from most explosions and increased dirt kickup on others, some slightly changed effects.

Thanks guys :)

http://www.gamefront.com/files/21002972/_Blastcore_Visuals_Woodland_BETA_rar

Thx...will test it asap

Share this post


Link to post
Share on other sites

Looks like firing effects do not work on some guns like AK-107, VSS Vintorez, AS Val, PP-19 Bizon, DMR, Pistols

and on T -55

Share this post


Link to post
Share on other sites

Ooh wow, OS returns and before we know it a new beta to test! Sweet. :D

Welcome back matey. :)

Share this post


Link to post
Share on other sites

Glad to see you back, Opticalsnare. Thanks for your outstanding mod!

Although I am still using your 1.0 final version, for the reason I like the new muzzle flash effect for small arms which is removed form later versions, I have a question to ask.

When I fire a rifle, I can see the original BI muzzle flash effect comes with your new muzzle flash effect togather, so how can I completely remove BI's original muzzle flash effect?

I tried to make a replacement pbo file in which I want to set the BI's muzzle flash p3d file to " model = ""; " , but I can not find where the flash p3d is. Can you tell me in which BI's pbo file the p3d file is? Or, is this the simplest way to remove original BI muzzle flash? Thanks.

Share this post


Link to post
Share on other sites
Glad to see you back, Opticalsnare. Thanks for your outstanding mod!

Although I am still using your 1.0 final version, for the reason I like the new muzzle flash effect for small arms which is removed form later versions, I have a question to ask.

When I fire a rifle, I can see the original BI muzzle flash effect comes with your new muzzle flash effect togather, so how can I completely remove BI's original muzzle flash effect?

I tried to make a replacement pbo file in which I want to set the BI's muzzle flash p3d file to " model = ""; " , but I can not find where the flash p3d is. Can you tell me in which BI's pbo file the p3d file is? Or, is this the simplest way to remove original BI muzzle flash? Thanks.

Think if i remember it was on the actual weapon .p3d

Share this post


Link to post
Share on other sites

Surprised there hasn't been more activity in this thread since OS' return and updated version post.

Maybe people don't check it much anymore due to the quiet period in between. :(

Share this post


Link to post
Share on other sites

Oh OS ...thank so much:worship::worship::worship: ,and now i will testing ...

---------- Post added at 09:36 PM ---------- Previous post was at 08:22 PM ----------

1 hour test... its really wip but good ...the most weapon systems have not a dirt effect ... the handgrenade has more dirt spreading as a He impact from a Tank gun ...the most static weapons has not dirt effects except ...motar and the m119 and d30 ...but its great ...I would like more dirt for all systems that would be nice ...thx OS :o

Share this post


Link to post
Share on other sites
Surprised there hasn't been more activity in this thread since OS' return and updated version post.

Maybe people don't check it much anymore due to the quiet period in between. :(

Well nothing major is currently being released, its all the same stuff just small updates atm. Working on a few things like the animations which could have some very promising results in the overall handling of the game might be interesting. The next major thing to be released is the soundmod which ive been working on since the dawn of time it seems lol.

/

Yeh the woodland is still WIP will be adding more dirt to the shells and other ground impact types soon. Just wanted to make sure nothing is broken after i removed the dust i think theres still some floating alround on some of the effects.

OS

Share this post


Link to post
Share on other sites

OS, I'm sure your sound mod is going to be outstanding, and the communities praise about it on release will have been worth every minuet of the hard work.

Share this post


Link to post
Share on other sites

Hey OpticalSnare - great to see you working on this again.

One thing that bugs me that I am still not sure is an error with my set up or something in the mod - crashed air vehicles do not emit light when burning - theres the beautiful lighting as they come in on fire but when they hit the ground its pitched into darkness which obviously is very unrealistic; especially when the vehicle is visibly burning...

Cheers

Share this post


Link to post
Share on other sites

Is the transparency issue, with transparent outlines of structures/foliage appearing when behind smoke something that is caused by Blastcore ?

Share this post


Link to post
Share on other sites
Is the transparency issue, with transparent outlines of structures/foliage appearing when behind smoke something that is caused by Blastcore ?

I think that's either an AA issue or something that is just in stock ArmA 2/OA.

Share this post


Link to post
Share on other sites

Has anyone else noticed the Nav Lights feature included in Blastcore won't work while running the latest OA Beta's? I've been trying to get them to work. I thought maybe ACE or other things I was running. Disabled them all and still didn't work. It was only until I unclicked the OA Beta that the Nav Lights were finally working. Weird!

Share this post


Link to post
Share on other sites
Has anyone else noticed the Nav Lights feature included in Blastcore won't work while running the latest OA Beta's? I've been trying to get them to work. I thought maybe ACE or other things I was running. Disabled them all and still didn't work. It was only until I unclicked the OA Beta that the Nav Lights were finally working. Weird!

I forgot about them, i really need to find a way to activate them VIA action menu whilst in vehicle. Maybe someone can help out?

Share this post


Link to post
Share on other sites

Well these guys did something along those lines:

http://www.armaholic.com/page.php?id=15565

The only downside is I guess you still have to manually incorporate it into missions prior to playing instead of just having it automatically ready to go via a pbo or something. Maybe someone can look at what they did and figure a way to have it work automatically /permanently without having to do any editing to missions?

I'm still really curious though why they don't seem to show up with the beta's. I wonder if its something BIS did that causes them to not appear in-game anymore. I haven't tried with today's beta release yet, but something tells me it'll end up the same thing. It was also the culprit to why the above linked setup didn't want to work neither. O_O

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×