Jump to content
Sign in to follow this  
Dwarden

ARMA 2: Operation Arrowhead, version 1.55 - Patch released.

Recommended Posts

Gots an question about going back to the last patch. I know the new patch updated all three ArmA 2 OA and BAF, so how would i go about going back to the last patch of OA with out it making problems on any of the ArmA2 or BAF? Would i just install the last patch befor the new one came out? Or would that cause issue for ArmA 2 and BAF or any of them?

Also if i do an system restor would that help on putting back the 1.54 patch and some of the addons files i deleted?

I would not consider going back, just keep track on the betas coming this week...Im sure the worst problems will be solved in 1 week from now as long as enough data is provided to BI in the form of qualified bugreports and crashdumps.

Share this post


Link to post
Share on other sites

I hope that it will be solved in an quick fix, not an beta patch. That lod issue and many others are realy bad. But i could wait to see how it goe's. On the other end if i do an system restore would that bring it back to 1.54 patch? Or would i have to do an reinstall of OA and BAF? I knew i should have no dl the new patch but i took it as BI fix alot of AI issues and this and that should of been an good patch with all the betas that were out befor.

Share this post


Link to post
Share on other sites
Copy that, gonna test again, probably my bad :)

After getting closer (and paying a little more attention) I see what you mean, not a drastic change but nonetheless a good one!

/KC

Yes indeed something we've been hoping for. Glad to see BIS takes the community wishes into their to do list. Maybe the full implementation will be for the next DLC.

**finger crossed and praying hard**...

Edited by Muahaha

Share this post


Link to post
Share on other sites

For me game is now almost unplayable. A lot of stuttering near villages (even small huts), many CTD, Receiving... bla bla bla, what's wrong with this picture? 1.54 was a a lot better.

Share this post


Link to post
Share on other sites

everytime any helicopter crash on the ground or plane in the game the damn game freezes and hangs what the hell is going on with these patches are they gonna make the game worse coz for all i no patches were made to make the game better and untill now its worse than every patch it came out hope it will b fixed soon

Share this post


Link to post
Share on other sites

What is the best way to go back to the 1.54 patch? System restore or just uninstall the OA? I got BAF also so would i have to uninstall that too?

Share this post


Link to post
Share on other sites

I never see A2 freezes, but now...:mad: and all this after patch 1.55...

We need hotfix...

Share this post


Link to post
Share on other sites

so thank god not only with me its freezing hope it will b fixed soon coz really i started 2 hate this game after we applied the patches ruining the gameplay everytime they release a new patch pls fix it ASAP

Share this post


Link to post
Share on other sites
What did my Steam just download? I started the game and it dled something again.

Same here.

Share this post


Link to post
Share on other sites

Only file that seemed to be modified by the little Steam update was "Setup_BattlEyeARMA2OA.exe".

Share this post


Link to post
Share on other sites

Issues personally seen in 1.55 while running test missions....

Minor

  • LoD bugs - climb into an Osprey and quickly look at pilot. Ugly low-rez face, then redraws to proper version. Have seen plants rendered as flat polygons that later redraw to proper shape.
  • The AI-piloted helo nodding up and down during flight.

Major

  • Out of buffer space bug. Solid hang from this one after doing a few POV changes during testing.
  • I had a character initialized with "this AllowDamage false;", yet he died monitoring a test blast ( setDamage call ). Prior to this patch, the character would have survived.
  • A routine to clear trees, fences, etc. uses the code below. Have verified the code still is finding trees, it's just setDamage no longer destroys them.
    _objects = (nearestObjects[_pos, [], _blast_radius]) - (nearestObjects[_pos, ["All"], _blast_radius]);
    {
      _x setDamage 1;
    } forEach _objects;


There may be other issues, can't be sure yet.

Going to roll back to 1.54. Even taking into account the hassle of reinstalling and repatching, the major issues listed are sufficiently bad enough to justify the effort.

Edited by Evil_Echo

Share this post


Link to post
Share on other sites
...Going to roll back to 1.54. Even taking into account the hassle of reinstalling and repatching, the major issues listed are sufficiently bad enough to justify the effort.

Ditto, just for the record (and thats my machine, the kids machine and the server - quite a hassle :( ).

Share this post


Link to post
Share on other sites
ODEN;1790708']Ditto' date=' just for the record (and thats my machine, the kids machine and the server - quite a hassle :( ).[/quote']

Oh boy. I play an EA game meanwhile. Maybe i can stand it for more then 10 mins..

Share this post


Link to post
Share on other sites

Hello,

Is there any way to fix this 1.55 performance issues by adjusting settings to get better performance .

I'm using all settings at Very High. Sounds dont sound right, tracers are Slow..I, really frustated.

My command line, See my signature for Rig profile.

Operation arrowhed/ARMA2 combined ops; @CBA;@ACE;@ACEX;@zeus_AI;@ACE_SM;@CSM2OA

Share this post


Link to post
Share on other sites
Hello,

Is there any way to fix this 1.55 performance issues by adjusting settings to get better performance .

I'm using all settings at Very High. Sounds dont sound right, tracers are Slow..I, really frustated.

My command line, See my signature for Rig profile.

Operation arrowhed/ARMA2 combined ops; @CBA;@ACE;@ACEX;@zeus_AI;@ACE_SM;@CSM2OA

Dont think there is as its the patch issue. I went back to 1.54 that would the best way.

Share this post


Link to post
Share on other sites
Dont think there is as its the patch issue. I went back to 1.54 that would the best way.

can you do that.. how do you go back to 1.54?

Share this post


Link to post
Share on other sites

I have two problems not mentioned since installing the patch.

1. When trying to play multi-player no servers are listed. I can join my server by entering the IP.

2. So I enter the IP to join our server and it connects but when I go to the "Server Control" screen, the Admin log-in button doesn't function. I enter the password for admin and the button doesn't work. It doesn't even highlight when you run the mouse pointer over it.

I don't know if this is patch related or not but it all worked before I installed the patch.

Your help would be appreciated.

Share this post


Link to post
Share on other sites
can you do that.. how do you go back to 1.54?

If you didn't back up the 1.54 somewhere, you have to uninstall, reinstall from DVD or online (whichever you did in the first place) then patch it to 1.54. This is clearly mentioned in the patch read-me.

Doesn't take that long (at least from DVD, wouldn't know about downloading. My mobile "BB" (Hah!) isn't capable of it.

Ciao

Carl

Share this post


Link to post
Share on other sites
If you didn't back up the 1.54 somewhere, you have to uninstall, reinstall from DVD or online (whichever you did in the first place) then patch it to 1.54. This is clearly mentioned in the patch read-me.

Doesn't take that long (at least from DVD, wouldn't know about downloading. My mobile "BB" (Hah!) isn't capable of it.

Ciao

Carl

Or before you run the patch, exit all programs and do a copy/paste of folder

C:\Program Files\Bohemia Interactive

which will create a new folder

C:\Program Files\Copy of Bohemia Interactive

If you need to go back, re-name

C:\Program Files\Bohemia Interactive

to (for example)

C:\Program Files\Bad Patch Bohemia Interactive

and re-name

C:\Program Files\Copy of Bohemia Interactive

to

C:\Program Files\Bohemia Interactive

you will get your old patch level back. You can delete the "Bad Patch" version once you verify you are back to the original state. You don't have to worry about your saved and completed mission states as they are store in your local "My Documents" folder.

Share this post


Link to post
Share on other sites

they didnt even fix the gun recoil also in this patch all the guns still shoots upward instead of shooting straight they just fixed the mgs while firing from prone position hope there will b another good patch comming sooon

Share this post


Link to post
Share on other sites

I am tired of this. I downloaded the patch in good faith. Now I can't play the game but a few minutes before a stuttering and slow down occurs, things dissappear, and my game play impossible.

There is a memory leak, or whatever you want to call it that this patch creates. Cannot BI fix this?

I know I m not the only person experiencing this.

Please fix this or tell me what I must do to do so.

Thank you

Share this post


Link to post
Share on other sites
Or before you run the patch, exit all programs and do a copy/paste of folder

C:\Program Files\Bohemia Interactive

which will create a new folder

C:\Program Files\Copy of Bohemia Interactive

If you need to go back, re-name

C:\Program Files\Bohemia Interactive

to (for example)

C:\Program Files\Bad Patch Bohemia Interactive

and re-name

C:\Program Files\Copy of Bohemia Interactive

to

C:\Program Files\Bohemia Interactive

you will get your old patch level back. You can delete the "Bad Patch" version once you verify you are back to the original state. You don't have to worry about your saved and completed mission states as they are store in your local "My Documents" folder.

That's called 'backing up' :)

If you do have to reinstall, you don't have to worry about modfolders or saved games, just be sure to say 'no' when the uninstall asks whether to delete all saved games & folders. The uninstall will remove only the BIS game files (.exe, /dta, Addons, Missions, etc.). Well in Arma2 anyway, don't have OA/CO yet.

Note that games you've saved with the patched version may not run in the reinstall. If it's a campaign just use 'revert' to restart only the mission-in-progress, you don't have to start the whole campaign over again.

Ciao

Carl

Share this post


Link to post
Share on other sites
they didnt even fix the gun recoil also in this patch all the guns still shoots upward instead of shooting straight they just fixed the mgs while firing from prone position hope there will b another good patch comming sooon

That's intentional, bud.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×