Jump to content
Sign in to follow this  
jantsik

Out of reserved memory...

Recommended Posts

Hi ppl, i was hoping you could help me with this... I found 1 more thread, but it didn't have any working answers to my problem.

I installed the latest FFUR and "out of reserved momory" msg keeps coming up when i try to play the campaign.

I thought that maybe its the ver., so i installed FFUR 1985 (made in 2005)... still same problem, i have no idea whats going on , can any1 help?

Out of reserved momory (13172 kb)

Code change required (current limit 524288 kb)

Total free 449146 kb

Free blocks 1301, max free size 9473

i have the 1.96 GOTY

-nosplash -nomap -mod=ffur1985 -mod=hisky

i got this PC 1 year ago and in mission editor everything runs smooth, but when trying to play the campaign or the missions made my BIS, game crashes and i get this...:(

Share this post


Link to post
Share on other sites

Mmm... aren't your video settings too high ? Because even with a high end computer, it's quite impossible to get everything on very high.

Share this post


Link to post
Share on other sites

Even with my old pc (what i bought in 2002 :D) i was able to put everything on max - it lagged like hell, the fps was 1:D but it didnt crash...

shadows are on... view dist. 3800 and quality high (i run my arma 2 on higher than OFP :S)

i have 2 gigz of ram , and dual ati 2900 pro (i use crossfire)

im dont know much about computers... but i run arma 2 OA medium/high - view dist 4500...

Share this post


Link to post
Share on other sites
i run my arma 2 on higher than OFP

Me too. But try to lower your settings in OFP to see if that changes anything.

I have to disable crossfire (or whatever it's called) on my ATI HD4870x2 to get more stability in OFP.

Share this post


Link to post
Share on other sites

k ,im seriously confused now, i started my game again, didnt change any setting (wanted to try 1 last time) and it ran, i did a restart and now it wont run:S

ill try lowering my settings, i will report back soon

---------- Post added at 05:52 PM ---------- Previous post was at 05:48 PM ----------

lowering my settings did not help...

any more ideas ppl?

Share this post


Link to post
Share on other sites

Nothing to do with your problem, but:

-nosplash -nomap -mod=ffur1985 -mod=hisky

You don't have to make a new "-mod=" entry for every modfolder, rather it's much easier to use "-mod=ffur1985;hisky"

Maybe Hisky is causing this problem. I never got it to run like I wanted to.

Share this post


Link to post
Share on other sites

its not hisky, this started when i only had ffur on...

without any mods (right after installing) i put everything on max(even view dist.) and it ran smoothly, after patching and putting a mod on, it starts-doesn't matter what mod...

---------- Post added at 06:19 PM ---------- Previous post was at 06:14 PM ----------

this is rly random - 5 mins ago my OFP worked (everything on high/on etc... and view dist 4000)

now it wont run (everything off /view dist 1000)

it's like as if something has possessed the game :D - runs nice on high settings, then crashes on EVEN the lowest

what could be causing this, i have ~200gbs of games installed, none of them have any problems running :computer:

Share this post


Link to post
Share on other sites
its not hisky, this started when i only had ffur on...

without any mods (right after installing) i put everything on max(even view dist.) and it ran smoothly, after patching and putting a mod on, it starts-doesn't matter what mod...

I used to have crashes with FFUR during the campaign, but no "out of memory" thingy. I suspect some scripts and some sounds to cause troubles. The CAS system was known to create such crash though.

If it isn't mod related, and if lowering the settings doesn't change anything, i can't help you. Try a search with the engine by copying the whole sentence "out of reserved memory" in the advanced search.

what could be causing this, i have ~200gbs of games installed, none of them have any problems running

Hope you make some good defrag from time to time !

Share this post


Link to post
Share on other sites

Have you added -nomap to your startup line?

Edited by Mr.Peanut
erectile dysfunction

Share this post


Link to post
Share on other sites
Even with my old pc (what i bought in 2002 :D) i was able to put everything on max - it lagged like hell, the fps was 1:D r4but it didnt crash...

shadows are on... view dist. 3800 and quality high (i run my arma 2 on higher than OFP :S)

i have 2 gigz of ram , and dual ati 2900 pro (i use crossfire)

im dont know much about computers... but i run arma 2 OA medium/high - view dist 4500...

That sounds good, but it is a little difficult to do it. I have similar experience.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×