Jump to content
reyhard

WWII MP Released!

Recommended Posts

The MP problems of the mod are textures in incorrect aspect ratio, for what I played there aren't really MP problems regarding scripts or config.

I mean, in dedicated server.

Share this post


Link to post
Share on other sites

yes i know nicke we played together on it :)

i just curious author fixed textures or not.

with ur fixes very playable, but i seen couple of units whats pretty laggy.

made couple of missions and esp. the No Train To Leningrad mission still

CTD in randomly in first 2-10 min.

i made some changes on it and now i can finish it in setcaptive without lag and crash.

Share this post


Link to post
Share on other sites

Wow, over 800MB of stuff! So I'll test it after 4 hours of downloading...

Who cares! Best WW2 mod outta here!

Share this post


Link to post
Share on other sites

I have this message when I launch the game:

Addon'CoCHWK_2s19'requires addon'CoC_NetworkServices2'

On a different note I was surprised not to find a few addons:

F4U even if they are mentioned in the pack.

A26 Invader from Footmunch

Curtiss SB2C Helldiver from WWIIEC

Grumman J2F

Scud Vosper mtb british boat

Pt Boat from Klink

And I might have missed them but I didn't see the V1 addons from Berlin 1945 and the Balloon barrage.

Share this post


Link to post
Share on other sites

@-RuN-

You have to remove CoCHWK_2s19 from addons. As I said in readme, this mod don't like chaos in addons folder.

Concerning F4U - well, I tried to contact author of that addon without success unfortunately.

@NacroxNicke - The thing is, that it's very hard and time consuming to determine which texture cause error. Only debug info you have is about texture aspect ratio thing. So any help in determining it is welcome.

Share this post


Link to post
Share on other sites

Hi Reyhard,

Good to see that you're back. I was runing a server for your mod that NacroxNicke stripped the textures from. I think he found most of the problems but we only tested with existing misisons. We planned to test with more addons to see if there were more aspect ratio problems, but WW4mod2.5 came out and Incubus and I got distracted. I'd be willing to go back into testing since you're trying to fix the mod now.

Edited by Zulu1

Share this post


Link to post
Share on other sites

Hey, i tryed the new download with new updates on, but theres no sound when i play ? can someone help me out ?

!!!!!!!!!!!dose'int matter :D, i fixed it :D

Edited by kierandobbin54

Share this post


Link to post
Share on other sites

Radio chatter is disabled to speed up AI response. Is that what you mean or you have no sound at all?

Share this post


Link to post
Share on other sites

Hello lads I have a problem if anyone is able to help its graphics related and only occurs in this mod so I thought i'd ask here, when I play any unit like british infantry, canadian infantry or american infantry I have half textures on the face (Sometimes its triggered by going into ironsights), however I don't get these problems with the germans or Allied Airbourne units just the infantry ones is a fix possible? any help appreciated I know the easy answer is likly to avoid those units but I really would like to use them ;).

My Hardware;

Graphics card: Nvidia 560TI Gtx 1gb

Ram: 8gb DDR3

CPU: Amd phenom ii x6 1035T 2.6 (OC @3.2)

Photos if it helps;

WildJAMES.

Share this post


Link to post
Share on other sites
Hello lads I have a problem if anyone is able to help its graphics related and only occurs in this mod so I thought i'd ask here, when I play any unit like british infantry, canadian infantry or american infantry I have half textures on the face (Sometimes its triggered by going into ironsights), however I don't get these problems with the germans or Allied Airbourne units just the infantry ones is a fix possible? any help appreciated I know the easy answer is likly to avoid those units but I really would like to use them ;).

My Hardware;

Graphics card: Nvidia 560TI Gtx 1gb

Ram: 8gb DDR3

CPU: Amd phenom ii x6 1035T 2.6 (OC @3.2)

Photos if it helps;

WildJAMES.

Same problem for me.

Share this post


Link to post
Share on other sites

hmm, maybe I'm blind but I cannot see any problem on those screens. :P Could you post some screens comparing good faces with wrong ones?

Share this post


Link to post
Share on other sites
hmm, maybe I'm blind but I cannot see any problem on those screens. :P Could you post some screens comparing good faces with wrong ones?

See how the faces are blurred ?

Share this post


Link to post
Share on other sites
hmm, maybe I'm blind but I cannot see any problem on those screens. :P Could you post some screens comparing good faces with wrong ones?

Heres a comparison pic I took left is Red Devil right is British Infantry.

WildJAMES.

Edit: I think it used to work on my other PC Im unable to access, when it had an ATi card but now both have an Nvidia card and this problem is persistant. I remeber trying to edit my Mip map settings through forceware and it didnt work so not sure what it is.

Edited by WildJAMES 007

Share this post


Link to post
Share on other sites

hm, I see it right now. I don't have such issue on my computer so I will try to figure it out tomorrow, Thanks for photos Willdjeams it was very helpful.

Share this post


Link to post
Share on other sites

its happen in our ww2 addonscollection with russians sometimes, well often :)

Share this post


Link to post
Share on other sites
I have encountered this problem : CreateIndexBuffer (dynamic) failed 8876017c-out of memory?

Maybe your RAM or VRAM from your graphics card? Whats your specs?

This mod is a bit hard on graphics since I occationally have drops :rolleyes:

Share this post


Link to post
Share on other sites

@ Reyhard

Hey dude great mod, just wanting to know why my british infantry have problems with the lee enifiled? error showing as "Recoil Script missing" same with the britsh magnum pistol. feed back would very helpful :D.

Share this post


Link to post
Share on other sites

What are the names of shells that are used in ww2 mp(not shell73,shell105,heat.. etc)

Edited by Matteo1944

Share this post


Link to post
Share on other sites

@Matteo1944

Since WW2 addons are mostly demos and a patchwork of misc. addons there is no simple answer.

WW2EC, FAB, I44, John, T-Roc and others all define their own ammo.

The best and only way to get the info is to unpbo the addon you want to use and look at the config.cpp file. Scroll down and find the CfgAmmo section.

Most german shells are some form of KWK_H, KWK_A etc., this maybe be preceeded by the addon tag like FAB, I44, EC and so on.

Example:

I44_KwK_H

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×