Jump to content
Sign in to follow this  
RazorCH

Evo Blue and Hohei

Recommended Posts

I have no idea how they got there, but twice I've run into enemy infantry with a jeep or two (once an APC) sitting in the base when the current town is 3+km away.

I think this is the counterattack code (set in Parameters before starting mission).

In Hohei I think it is on by default. Even if I change it to off in Parameters, it keeps occurring. May have solved it by changing it to off by default (i.e. It seems not all of the user selected (i.e. non-default) changes in Parameters are actually detected and implemented in the mission). You can change the default settings in description.ext - see class Params.

In Blue, I think the default is off, but if they're still showing up, then it must be bugged.

Edited by KaBoNG

Share this post


Link to post
Share on other sites
enemy still attacking base even with the parameter turned off

:)

Although I should clarify that I had it happen only once in Evo Blue, which may have been a fluke. In Hohei it was non-stop.

Share this post


Link to post
Share on other sites

this was a script I wrtote for Evolution called makespetz.sqf

It has a sleep parameter in it, but not sure if razor has used the same script or not in his version.

We felt the base was a bit dead and wanted to liven it up a bit...

---------- Post added at 11:39 AM ---------- Previous post was at 11:37 AM ----------

Will there be an ACE-version of Evo-Blue?

http://forums.bistudio.com/showthread.php?t=92088&highlight=evolution+ace

Share this post


Link to post
Share on other sites
Versions before there was the Mando Hitch error......and now....i know.

Working on this ;)

Thanks anyway at all for the Feedback here......Really constructive ! :bounce3:

Thanks for your reply.

I am a follower of Evolution missions since the first version of ArmA and I congratulate the authors for their great work.

Yesterday testing the latest version evo-blue-5.53, got this error:

Error: Creating weapon pipebomb with scope=private

Regards.-

Share this post


Link to post
Share on other sites
Error: Creating weapon pipebomb with scope=private

Huh ? Never seen this ?!? . And after reset the server ?

Share this post


Link to post
Share on other sites
Huh ? Never seen this ?!? . And after reset the server ?

Again receive the error, was with the version Evo_Blue_V553_OA_SGE.

The error came when the engineer set up the repair FARP

Regards.-

Share this post


Link to post
Share on other sites
Evo_Blue_V553_OA_SGE

SGE Edition isnt mady by us. Dont know who maked this Edition.

U have this fault in Blue V553 OA GS also ? ( NOT SGE ? )

Share this post


Link to post
Share on other sites

Today I'll try the version Blue_V553_OA thoroughly.

In parameters "Start_at_Town" fails, always gets the same city on the map, Nagara. Was in version Evo_Blue_V553_OA

Regards.-

Share this post


Link to post
Share on other sites
But is there any Evo-Blue-ACE2 for Takistan?

no! it gives no ace2 compatible evo-version from us.

reason: if an player connect to an non-ace2 dedicated server, the server will be go down after a few minutes.

this is the reason while the newest evo-versions from us are "ace2-protected". you CANT play evo with ace2 - you will be autokicked from the map after connecting.

regards

Share this post


Link to post
Share on other sites

This version Evo_Blue_V553_OA works well, does not have the engineer's error. After having tested all afternoon.

We now need to revise the parameters of Start at Town.

Regards.-

Share this post


Link to post
Share on other sites
We now need to revise the parameters of Start at Town.

.....yo.......still working on this.....any many more.........=)

Share this post


Link to post
Share on other sites

Enemy air support still exists when turning it off too. Those SU-25s beat the absolute crap out of the Stryker MEV no matter where we park it.

Share this post


Link to post
Share on other sites
Enemy air support still exists when turning it off too.

Your Version isn't official.......This Function is deactivated in the release Versions.

Share this post


Link to post
Share on other sites
In the version tcb_hohei_evo_v1_27_oa an error in the radio tower of the first city, can not be destroyed with loads.

Signed.....we know that.

Play the Evo Blue within the problem is fixed by [TcB]-psychobastard-

Share this post


Link to post
Share on other sites

I changed these parameters of order and I think it works.

[u]original[/u]

class contermeassure
     {
     //paramsArray[14]
	title = "Conterattacks";
	values[] = {1,2};
	texts[] = {"enemy attacks base", "no Conterattacks"};
	default = 2;
};

[u]changed by[/u]

class contermeassure
     {
     //paramsArray[14]
	title = "Conterattacks";
	values[] = {1,2};
	texts[] = {"[color="Red"]no Conterattacks[/color]", "[color="Red"]enemy attacks base[/color]"};
	default = 2;
};


Share this post


Link to post
Share on other sites

I'm having an issue getting this to run.

A2OA version 1.54 (steam)

I'm running the evo version as of today (downloaded via link in Razor's signature). This happens with any of the Takistan Evo missions. I haven't tried Chenarus.

When I try to run the mission I get the error messaging telling me "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.caweapons_ammoboxes, CAWheeled2_Kamaz

Share this post


Link to post
Share on other sites

To play this Evolutions u have to install both......Arma2 AND OA .

Combined Operations.....

Read the Manual.....is included in the EvoPack for more Infos.

Share this post


Link to post
Share on other sites
When I try to run the mission I get the error messaging telling me "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.caweapons_ammoboxes, CAWheeled2_Kamaz

You will need the ArmA2 and Operation Arrowhead.

Regards.-

Share this post


Link to post
Share on other sites

How the heck do I blow the radio tower? I tried putting 5 satchel charges and boom nothing happen. On Takistan Evo.

AH ok thanks.

Edited by pigglywiggly

Share this post


Link to post
Share on other sites
How the heck do I blow the radio tower? I tried putting 5 satchel charges and boom nothing happen. On Takistan Evo.

Already know, are working on the bug. Read previous post.

Share this post


Link to post
Share on other sites

hi,

sorry for my bad support the last weeks ago. i will look up this weekend for the known bugs in the hohei-version. can someone pick up all bugs to an to-do list? this will help me to rework the scripts faster.

if i have enough time maybee i will bring the only chernarus map in our packet up to date with the most changes since operation arrowhead.

so on

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×