Jump to content
Sign in to follow this  

What are the most important sounds for you while using JSRS?  

176 members have voted

  1. 1. What are the most important sounds for you while using JSRS?

    • The weapon sounds!
    • The vehicle sounds!
    • Environmental sounds!
    • Explosions, Soniccracks, Bullethits, the sound of danger!
    • The script features like the "distance sounds"!
    • Everything combined! The whole Mod itself is important.


Recommended Posts

The sound for the smoke grenade seems very loud - could hear it 200m away when the Takis dropped it at their outpost. Sounds the same no matter the distance..

O_O LOL?!

What are you guys using with 1.5? Seriously, half of these bugs, even with all the crap I run (WarFX, ACE (and the other ACE mods), JSRS 1.5, EOD mod, Adv. Interaction Mod, Pistolfied Tracers and BD Tracer lights, ASR AI, FTHUD, ST ACRE volume, ST collision and evasive pbo's, ST map auto brightness, two_lights_beam.pbo, TRUEUSER IGUI and FOV tweaks, AZC GPS, and project ASTFOR weapon pack, in addition to all the maps) and don't even have these issues, nor did LJ or the clans that beta'ed this (from what I believe), lol. This is really baffling. LJ and I have been playing a sneaky Cherno mission of ours and the OPFOR kept dropping smoke since I suck horribly at aiming (oh shutup, Dennis...I swear those lamp post lightbulbs were made of kevlar! :p ) and we didn't hear anything like that as far as smoke bugs. Did you delete the old JSRS folder and content and just used the default 1.5 stuff that's active? If so, that's really odd.

Share this post


Link to post
Share on other sites

OMFG!!

What have you done LJ??

I m just going for sleep and i was having "my routine-A_holic-peak" and saw 1.5

Congratulations to you and everyone who has contributed in any way.

Well done..well done!!

Share this post


Link to post
Share on other sites
Thanks for the great feedback/comments, MAVEN! Much appreciated. I'm sure Dennis will eventually address some of the bugs, but he's in bed for a well deserved sleep, plus work in some hours after. So I'm sorta in charge keeping tabs on the thread for the time being, hehe.

I will say the .dll thing sounds unusual and from what I recall was never reported from any of our testers. It's quite possible it's a soundcard/driver thing?

About the BDRM, I just re-tested and didn't notice any such issues. I'm using one of those over-priced and over-hyped Fatality series soundcards. If you have radio sounds enabled (since I coop more than play single player I have ACE turn them off completely), what it could be is the new radio clicks after each unit is talking as they are disembarking. And again, the pixelated sounds are odd. I'd really look and see if you can update your card drivers or something.

ACR content is not officially supported since LJ doesn't have neither the DLC nor the freebie stuff. But LJ knows about the configs, so possibly a lot of the vehicles inherit from other vehicles and there is a way to fix that if it's a known 1.5 thing. We'll have to see. :D

MK17 SD non suppressed. Hmmm, well I placed a crate on utes and tested the MK17 and then swapped to the MK17 SD and they are definitely not the same for me. One definitely sounded like it had the suppressor on. We'll have to see if any more people come up with the same issue. Perhaps one of the files got corrupted upon packing or splitting. Wouldn't surprise me, heh. But we'll still look into it, just in case.

Thanks again and glad you guys are enjoying 1.5! It's been a very long, tiresome and difficult road, but it certainly paid off. :D

Thanks for the clarification.

I gave 1.5 a quick run only on one of my test systems and it's possible that it's indeed sound driver issue or I simply need a better sound card. Another possibility may be box.net file fusing corruption as when I downloaded all of the files at once I got one 1gb archive, which when unpacked released all of the original archives in parts which were then unpacked for the mod.

I will give 1.5 a check on other system as well and see what happens.

Could you please check and let me know, what is your 1.5 AddOns folder size (without any modifications) and tell me? Mine is 1.76 GB (1,900,553,106 bytes) while mod cpp file is 151 bytes

Anyway, I did experience same issues long ago when OA was released and first sound mods came out. If a big fight was breaking out and some units shot multiple rockets at once I would get those pixelated sounds. So it's possible that it's client side issue and not mod one. The bugs I noted in my comment occured when there was a big fight because I was playing Advancing Power in Fallujah with relatively a lot of units (armors, air, ground, RU, CDF, Spetz, USMC, US, Delta Force, Taki Army, Talibans etc)

P.S About the new radio comms. They are good. Crisp, simple and useful. About loud sounds. Those can happen if a smoke shell or gl grenade is stuck in ground, in that case multiple same sounds are played so it appears as if the shell is louder.

Share this post


Link to post
Share on other sites

Thanks a lot for updating, LJ. Downloading now, may the dynamic sound could bring us some fresh feeling.

Share this post


Link to post
Share on other sites

Awsome! Everything that can be said already has been said, so just let this awsomeness shake the universe.

However i can not feel the shake yet:

Part 2 download from Armaholic gives me error when unpacking with 7z: 0 Dataerror in "JSRS Mod 1.5\@JSRS 1.5\AddOns\jsrs_movement.pbo" . The file is damaged.

I downloaded 2 times

*edit I tried downloading part 2 from 24th platoon.de,same result when unpacking

Edited by RunForrest

Share this post


Link to post
Share on other sites

I just came buckets.

Dammit Jarhead! You always time these this terribly for me, I'm about to head off to a FEX for the next 5 days and won't get to play..

Share this post


Link to post
Share on other sites

I have one question, since i couldn't find it in readme(would be no surprise if i missed it, since i'm after 24hours work shift...), do we have to completly remove 4.1.3 before we "install" 1.5 (could be vital for six-updater)?

Share this post


Link to post
Share on other sites
I have one question, since i couldn't find it in readme(would be no surprise if i missed it, since i'm after 24hours work shift...), do we have to completly remove 4.1.3 before we "install" 1.5 (could be vital for six-updater)?

positive

Just delete the old @JSRS and (if you used it) @JSRS_ACE folder

Share this post


Link to post
Share on other sites

I was supposed to be asleep an hour ago. That M60 though, whoah, that M60.

For when you need to waste the entire enemy squad at one time. This with ACE and some AI mods is something special, like a whole new game.

Share this post


Link to post
Share on other sites
(could be vital for six-updater)?
Nah, SU/PwS always syncs the folders up to the online version, removing, adding, updating files where-ever needed, so no worries :)

Grabbing and updating the release on the network now

Share this post


Link to post
Share on other sites
Nah, SU/PwS always syncs the folders up to the online version, removing, adding, updating files where-ever needed, so no worries :)

Grabbing and updating the release on the network now

Just a suggestion. Wouldn't it be a better thing if mod developers had access to cloud data on six network and update/upload the files themselves? Or perhaps this is the case already.

Share this post


Link to post
Share on other sites

Just a quick answer since I'm at work currently,

@MAVEN the mk17 sniper sd is inherited from the non-sd version. So it will load the sounds from that weapon atm. I will update this later today as soon as I can find the time. Its just an entry in a 200Kb file.

@Sickboy: Thank you very much for addind it to su/pws.

So, does anyone has any trouble joining servers? Please post all the real bugs you find so we can update as soon as possible! No things like sounds you don't like atm. We will work on that. ;)

LJ

Share this post


Link to post
Share on other sites

I got this in my RPT file (plus popped up while playing)

Warning Message: Sound snip2_tail3 not found

seems one of the sniper distance noises is missing a config entry/typo'd

this was with ace + jsrs + jsrs_ace

EDIT:

'cause i was looking through the distance config for adapting my mod to it I found out what's causing it, was a lee enfield

class snip2_tail2 exists but no snip2_tail3, just a missing config - sound is there.

Edited by Kerc Kasha

Share this post


Link to post
Share on other sites

Thanks for replies guys, just had a blow with this and CWR combo, that M-60 indeed is a real wakeup gun :D

The fact that 1st person and 3rd person sounds differ a lot would made my day, but you guys went farther!!!

Dunno how the F did you guys done it, but it's impressive!

P.S. Have I mentioned that I connected high-end headphones and maxed out the sound specially for this?

Edited by Gedis

Share this post


Link to post
Share on other sites

Great mod and thank you for the release. I think I found a bug or it might be hardware issue, I am not really sure. Sometimes when a big fight occurs the sound partially disappears for me. Any clue why this happens?

Share this post


Link to post
Share on other sites

I love the new version with the in house effects! :) Made a vid with the mod, using one of my hectic missions (22:00 is the best part).

Share this post


Link to post
Share on other sites

No one else having problems with the part 2 downloads from armaholic or the 24th platoon links ?

Share this post


Link to post
Share on other sites

This is a great update Jarhead, I would say keep up the good work but this is near perfect in my opinion.

Share this post


Link to post
Share on other sites
Just a suggestion. Wouldn't it be a better thing if mod developers had access to cloud data on six network and update/upload the files themselves? Or perhaps this is the case already.

Yes, it's in the works, though I do not see the relevance, why or how this is better in this situation.

What's the problem with posting suggestions, feedback and issues to the designated support area as per multiple request? http://play.withsix.com/support (http://getsatisfaction.withsix.com) ?

It's pretty much off-topic here, or other non PwS/SU threads/areas. I'm only responding in these threads out of necessity, against my better judgement.

Edited by Sickboy

Share this post


Link to post
Share on other sites

Anyone else getting issues with the server key? i'v chucked it on my groups server but its still kicking us for JSRS and JSRS ACE

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×