Jump to content
Sign in to follow this  

What are the most important sounds for you while using JSRS?  

175 members have voted

  1. 1. What are the most important sounds for you while using JSRS?

    • The weapon sounds!
    • The vehicle sounds!
    • Environmental sounds!
    • Explosions, Soniccracks, Bullethits, the sound of danger!
    • The script features like the "distance sounds"!
    • Everything combined! The whole Mod itself is important.


Recommended Posts

So, Im done with that right now. Smoke is working, no rpt's and no crashes on my side. Uploading the patch now and waiting for KH to publish it!

Thanks guys! But now I have to let my friend on his computer again ;) I'm off!

Jarhead

---------- Post added at 03:15 PM ---------- Previous post was at 03:13 PM ----------

What happened to your pc LJ? I tried to track back a bit but couldnt find it. What parts are broken?

And thanks heeps for a great mod mate. ;)

Its was falling down the stairway... totally broken. CPU, GPU, both HDD's, the Mainboard... well, everything instead of the RAM^^

Jarhead

Share this post


Link to post
Share on other sites

It really fell down the stairway? I thought you were joking :eek:

DAMN

Share this post


Link to post
Share on other sites

Andy Mcnab -> read 1. post....

But Jarhead. I downloaded 1.32 FULL and the Hotfix.

and combined them.

I like to use all modules but don't like to use 4 different folders. So I combined them into just "@JSRS".

But when I combined it I see that you have 2 files with the same name.

jsrs_maverick_c.pbo

jsrs_zu23_c.pbo

with of course corresponding bisign files.

Is this intentional?

if I remeber right, it depends on which order you load the addons, which one is used.

Does it have to be "duplicates" of these files?

Share this post


Link to post
Share on other sites
Andy Mcnab -> read 1. post....

But Jarhead. I downloaded 1.32 FULL and the Hotfix.

and combined them.

I like to use all modules but don't like to use 4 different folders. So I combined them into just "@JSRS".

But when I combined it I see that you have 2 files with the same name.

jsrs_maverick_c.pbo

jsrs_zu23_c.pbo

with of course corresponding bisign files.

Is this intentional?

if I remeber right, it depends on which order you load the addons, which one is used.

Does it have to be "duplicates" of these files?

I have this Hotfix. Jarhead make and upload new patch

Share this post


Link to post
Share on other sites
jsrs_maverick_c.pbo

jsrs_zu23_c.pbo

with of course corresponding bisign files.

Is this intentional?

if I remeber right, it depends on which order you load the addons, which one is used.

Does it have to be "duplicates" of these files?

These two files should only be in JSRS-VW (vehicle weapons) folder but they are in JSRS-V (vehicles) as well. If you use default (four) folders, it doesnt matter in which one it is.

You only need one of these two files. So in your case, just copy everything in one folder as you did and it doesnt matter if you overwrite or not. :)

Share this post


Link to post
Share on other sites

@11aTony right! Just ignore. I cant delete those files by patching it, I would have to reupload the whole mod.

And for the other thing: I always have to wait for KellyHereos for setting up the Ftp and such stuff, so I would not able to do this by myself. JMan is ofline, so I, WE have to wait for it!

Just be patient... I can't change it.

Jarhead

Share this post


Link to post
Share on other sites
@11aTony right! Just ignore. I cant delete those files by patching it, I would have to reupload the whole mod.

And for the other thing: I always have to wait for KellyHereos for setting up the Ftp and such stuff, so I would not able to do this by myself. JMan is ofline, so I, WE have to wait for it!

Just be patient... I can't change it.

Jarhead

please upload the patch (600KB)

You have to reupload the Full mod ,my internet download is very slow.i am download is very long time.

Share this post


Link to post
Share on other sites

Same here mate, DSL 1000 ^^ But I cant do anything mate! The Patch is already uploaded! Its up to KellyHereos. So sry mate... be patient is all I can say...

Jarhead

Share this post


Link to post
Share on other sites

Thanks for the link!

I'm happy to say that, after some preliminary testing, I can't replicate the FFAR crash. Whatever you did, Jarhead, it seems to have worked, so, kudos! Another job well done!

Now, if you'll excuse me, I need to collapse into my bed. Should NOT be gaming at two in the morning...

Share this post


Link to post
Share on other sites
;1973145']New optional sound "jsrs_ace-explosions_c.pbo" ^^

And I still don't know what the last optional .pbo did.

Share this post


Link to post
Share on other sites
And I still don't know what the last optional .pbo did.

Start reading the readme then, LJ mentioned what its used for in this thread too....

jsrs_ace-explosions_c

The name says: This file, while putted into the @JSRS-E/Addons Folder will let ACE use JSRS explosions for Claymores, C4 or Satchels.

oa2a2bridge_c_pvpscene

This addon allows OA Players, which are not using Arma2, or only have Arma2 instead of OA, to use this mod without any errormessages.

Have fun!

Jarhead

Share this post


Link to post
Share on other sites

ok

I will download 1.32 FULL and 1.33.

Looking forward to test a bit.

Thanks jarhead and jman!

Share this post


Link to post
Share on other sites

A2:CO, BAF, PMC and beta 82448

Tested all weapons a man can use, except grenades, smoke, satchel and mine.

Used those grenades in weapons.

Tested against dedicated server

Client RPT

<empty>

Server RPT

2011/07/04, 20:04:54 Cannot load sound 'jsrs_vss\dry.wss'

2011/07/04, 20:18:44 Cannot load sound 'jsrs_m203\m203_dry.wss'

2011/07/04, 19:55:22 Cannot load sound 'jsrs_rpg18\dry.wss'

This looks just great. great work Jarhead!!!

Share this post


Link to post
Share on other sites

Whenever I go full auto with the HK416 silenced (ACE) it's making no noise whatsoever. I've got my ACEX_SM disabled so I can run JSRS without conflicting sounds. Any idea what's up?

(I do have the JSRS_ACE plugin.)

Share this post


Link to post
Share on other sites
Whenever I go full auto with the HK416 silenced (ACE) it's making no noise whatsoever. I've got my ACEX_SM disabled so I can run JSRS without conflicting sounds. Any idea what's up?

(I do have the JSRS_ACE plugin.)

Sounds just fine to me, are you sure your using the latest version with today's hotfix? also what do you mean by JSRS_ACE Plugin? do you mean the sound pbo's for the hk's?

Share this post


Link to post
Share on other sites
;1973401']Sounds just fine to me' date=' are you sure your using the latest version with today's hotfix? also what do you mean by JSRS_ACE Plugin? [b']do you mean the sound pbo's for the hk's?[/b]

Yeah, using the 416/417 .pbos.

Share this post


Link to post
Share on other sites

Sorry to interrupt, but has anyone received this error before?

Addon 'JSRS_Bullethits' requires addon 'CA_Dubbing_PMC' It pops up in a dialog box as the game loads.

Installed the mod last night, updated this afternoon. I don't have any other mods installed. To be honest I could be doing something wrong :rolleyes:

Edited by Derinahon

Share this post


Link to post
Share on other sites

Hi guys,

so, the HK416 or 417 may not working fine. I just focus on JSRS to work fine before going to "other addons" work. So please wait if they not working fine. As said, I will try to cover all ACE weapons too!

So, the CA_Dubbing_PMC means you don't have this addon installed which mean, you have 1) not Arma2 CO, only A2 or only OA, or 2) you not have installed the latest patches! They bring you the BAF and PMC stuff you would need to play with that mod.

Otherwise you can use the PVPScene OA Bridge to fixing those error messages! This could maybe help you out mate!

Jarhead

Edited by LordJarhead

Share this post


Link to post
Share on other sites
Sorry to interrupt, but has anyone received this error before?

Addon 'JSRS_Bullethits' requires addon 'CA_Dubbing_PMC' It pops up in a dialog box as the game loads.

Installed the mod last night, updated this afternoon. I don't have any other mods installed. To be honest I could be doing something wrong :rolleyes:

PMC Lite was included in 1.57 or something like that. What version of CO/OA do you have?

Share this post


Link to post
Share on other sites

I'll be patient about the 416/417 addon, I love what you did with it so i'm not gonna ask for you to rush anything.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×